Tag Archives: July 23

Eversource (PSNH) 7.5 Hour Outage In SW Alton On Sunday, September 11, 2016 A SHAM, A SCAM & Shameful!

by Anura Guruge


eversource


Most of the time I understand, I appreciate and I applaud Eversource/Eversore/PSNH for their efforts.

Not so TODAY.

This was a SHAM.

This was a SCAM.

This was SHAMEFUL on the part of Eversource.

Yes, we had a MINOR Thunderstorm that went through — around 9:30am. Yes, as forecast it was fast-moving and it was GONE within 10 minutes.

At least in Alton it wasn’t that strong. 

It did NOT bring down any trees. Mainly TWIGS. At most a few branches.

That it took Eversource 7.5 hours to restore power on a BEAUTIFUL Sunny Summer day is disgraceful.

There is no excuse.

If this was in January and we had snow, ice, cold weather etc. I would NOT complain.

This was NOT right.

Bloody Eversource/Eversore.

We were OK. We had BOTH generators going. But it is still NOT bloody right.


Second MAJOR, MORE than 7 hour Eversore outage this Summer.

The last one, 13 bloody hours (thankfully most of it at night) was on July 24, 2016. 49 days ago.


Related posts:
++++ Search ‘outage’ for other posts
>>>>


by Anura Guruge

Eversource (PSNH) 13 Hour Outage In SW Alton From 6pm July 23 to 7pm July 24, 2016.

by Anura Guruge


psnhoutagejuly232016asdad

Click to ENLARGE.


Though we knew that the storms were coming the Eversource (née PSNH) power outage that started around 6pm on Saturday, July 23, 2016 caught us off-guard BECAUSE we didn’t experience any wind. Just rain and it wasn’t even hard. The storms were to our South. This happens to us. We, at the VERY EDGE of Eversource’s service area, lose power when things look pretty calm at our end. To begin with we didn’t think it was ‘serious’. It was daylight … So I didn’t bother with the generators. Deanna called up and reported the outage. On the first call we got a recorded message that indicated that the outage should be fixed by 7:30pm! Wow. The lights did come on for a ‘second’ around 7pm and then go off.

Come around 7:30pm, and still now power, I had enough. PLUS I hadn’t run the 2 generators in awhile — and I like to run them for at least 30 minutes ‘once a month’ to prevent ‘rust’. So I decided I might as well kill two birds … So hauled the generators out with Teischan’s help. Worked the first time which is always gratifying. I kept on expecting the power to come on. By 9:30pm I was not amused. But we are lucky. With the two generators cranking we are 80% functional. We even had Wi-Fi. Then we started hearing that the outage would continue till Monday THOUGH I knew that there was some leeway and poetic license there. Nonetheless I turned off the generators at 11pm and went to bed.

Power came back on at 4am and we were glad. Went back to sleep. Around 6:20am, Sunday, July 24, our alarm system started beeping to say that power was OFF! Ahhhh!

I kind of had a hunch that Eversource was waiting for 7am. I was right. Just before 7am the power came on. There was some slight flickering but it has stayed on.


From what I can tell, NOT counting the Brownouts on July 6, 2016, this was the first Eversource outage in our neck of the woods since February 5, 2016. 169 days.

First outage of over 4 hours since Thanksgiving 2014.


Two Images That Capture Our July 23 – 24, 2016 Outage.


Related posts:
++++ Search ‘outage’ for other posts
>>>>


by Anura Guruge